• 8 years 8 months ago
    • Posts: 537
    I recently submitted a article and it was returned to me for revision. Who do I talk to about what was wrong and what needs to be fixed?
    Are you sure you want to delete this post? Yes | No
      • 8 years 8 months ago
      • Posts: 1553
      • Account Disabled
      Send either myself, Byrdman or Kray a pm with whatever questions you have.
      Are you sure you want to delete this post? Yes | No
        • 8 years 8 months ago
        • Posts: 537
        Thanks dude. Also I am having a problem with my title.
        every time I edit the article it adds a "/" to the title. Sometimes it adds numerous"/"'s. I sorry I whine about every little thing but this is annoying. How can I fix this?

        thanks again,
        Dr Science
        Are you sure you want to delete this post? Yes | No
          • 8 years 8 months ago
          • Posts: 1553
          • Account Disabled
          Not sure about that. If you get the other things taken care of and can't fix the title, go ahead and submit it and we'll try to fix it.
          Are you sure you want to delete this post? Yes | No
            • 8 years 8 months ago
            • Posts: 537
            thanks jason. You're an all-star
            Are you sure you want to delete this post? Yes | No
              • 8 years 8 months ago
              • Posts: 5188
              Dr Science wrote:
              I recently submitted a article and it was returned to me for revision. Who do I talk to about what was wrong and what needs to be fixed?


              Dr.Science The Best thing to do Talk to Veritx or RaZZu They Both run the website and the forum so go talk to them about the problem you have.
              Are you sure you want to delete this post? Yes | No
                • 8 years 8 months ago
                • Posts: 2523
                Dr Science wrote:
                Thanks dude. Also I am having a problem with my title.
                every time I edit the article it adds a "/" to the title. Sometimes it adds numerous"/"'s. I sorry I whine about every little thing but this is annoying. How can I fix this?

                thanks again,
                Dr Science
                Are you writing it in another program and doing a copy/paste over to Retro Junk's screen? I know some people open up programs like textpad to type their articles in, then copy/paste 'em over, and sometimes the program you typed it in has a differant character encoding than the websites do.

                Generally, this most often shows up when you're using an apostrophe.
                Might be a long shot, but if you are typing it somewhere else, and doing a copy/paste, try typing it into the box on retro junk directly, see if that fixes it.

                If you are typing it all in the browser to begin with, then I dunno, I'm stumped.

                Are you sure you want to delete this post? Yes | No
                  • 8 years 8 months ago
                  • Posts: 1553
                  • Account Disabled
                  Its just a bug that hasn't been fixed yet. It was adding numerous /'s in the article itself until Vertex fixed it.
                  Are you sure you want to delete this post? Yes | No
                    • 8 years 7 months ago
                    • Posts: 537
                    thats exactly what I do Edymnion, I use microsoft works word processor. Ok good to know for future reference.
                    Are you sure you want to delete this post? Yes | No
                      • 8 years 7 months ago
                      • Posts: 384
                      • Site Admin
                      This error was most likely caused by characters being commented out before they are put into retro junks database to prevent certain attacks and other nasty things. I had probably forgotten to strip the slashes on output. It should all be fixed now.
                      Are you sure you want to delete this post? Yes | No
                        • 8 years 7 months ago
                        • Posts: 589
                        I submited an anti-Charlie & the Chcocolate Factory article roughly 3 weeks ago. I haven't heard anything since I submited it. Can anyone tell me whats up or whats wrong with it?
                        [img]http://i2.photobucket.com/albums/y4/Gunda
                        Are you sure you want to delete this post? Yes | No
                          • 8 years 4 months ago
                          • Posts: 74809
                          gundam warrior..
                          i saw it on the backpage
                          http://www.retrojunk.com/details_articles/249/

                          The Candy Man Can, but Tim Burton Sure As Hell Can't 8)
                          Are you sure you want to delete this post? Yes | No
                          Search