• 1 year 11 months ago
    • Posts: 4
    I wanted to query about a request for a commercial I've been looking for, but I keep getting an error message.
    Are you sure you want to delete this post? Yes | No
    • avatar
      • 1 year 11 months ago
      • Posts: 1877
      I have also noticed this. For the past month or so, if I click the forum, I get this message:
      wrote:

      Oops! An Error Occurred

      The server returned a "500 Internal Server Error".

      Something is broken. Please e-mail us at [email] and let us know what you were doing when this error occurred. We will fix it as soon as possible. Sorry for any inconvenience caused.


      Yet somebody posted in a thread there six days ago. I can click on that thread from the index and post in it, but it's a different thread than what was most recently bumped seven days ago. So it seems that either some people are able to view the forum and others are not, or (I think more likely now that I know it's not just me) you can get into a particular existing thread therein via the search function. I think I recently tried to create a thread in there which also did not work.
      tangspot2 wrote:
      Mrs. stake you say some nasty on my threads. Dirty bitch
      Are you sure you want to delete this post? Yes | No
      • avatar
        • 1 year 11 months ago
        • Posts: 1877
        I have reported the issue to site admin.
        tangspot2 wrote:
        Mrs. stake you say some nasty on my threads. Dirty bitch
        Are you sure you want to delete this post? Yes | No
        • avatar
          • 1 year 11 months ago
          • Posts: 10032
          That error message usually means an update, but I doubt that's the case here.
          thecrow174: Lover of martial arts cinema.
          Are you sure you want to delete this post? Yes | No
          Search