• 1 year 8 months ago
    • Posts: 64
    My article got posted recently. However the picture I had for it was no where on my article. Can someone explain to me how it happened? Also can anyone tell me or point me to a thread on how to put things up on my articles? Thank you.
    Thats right I ran over the Taco Bell dog...... I got banned from Taco Bell for life.
    Are you sure you want to delete this post? Yes | No
      • 1 year 8 months ago
      • Posts: 2275
      • Forum Mod
      • Editor
      Once the article is submitted, you can't make any more edits.
      Are you sure you want to delete this post? Yes | No
        • 1 year 8 months ago
        • Posts: 64
        I know this. I'm asking for future reference. How to have pictures show on articles.
        Thats right I ran over the Taco Bell dog...... I got banned from Taco Bell for life.
        Are you sure you want to delete this post? Yes | No
          • 1 year 8 months ago
          • Posts: 2275
          • Forum Mod
          • Editor
          You have to upload them, then copy paste the code into your article. You can also preview your article to see what it will look like when submitted.
          Are you sure you want to delete this post? Yes | No
            • 1 year 8 months ago
            • Posts: 64
            I previewed with the code in the article still no picture. But Youtube video shows up fine.
            Thats right I ran over the Taco Bell dog...... I got banned from Taco Bell for life.
            Are you sure you want to delete this post? Yes | No
              • 11 months 9 days ago
              • Posts: 6
              You need to resize the picture from the sound of things, this can be done easily on Microsoft paint.
              Are you sure you want to delete this post? Yes | No
              Search